i compiled wordpress 4.6.1 on phalanger4,and got it working

Discussion about the open-source Phalanger [?] project.

i compiled wordpress 4.6.1 on phalanger4,and got it working

Postby minlearn » June 1st, 2017, 3:29 am

i compiled wordpress 4.6.1 on phalanger4,and got it working both on asp.net+iis and mono+xsp
(for reallife deployment, the latter were not recommended)

using :

Phalanger-920e736fff73350757cbbe41bba4a97d8196ff62
WpDotNet-4.6.1_Alpha
mono-3.12.0-gtksharp-2.12.26-win32-1
mono developer 5.0.1.3

(all compiling done under mono runtime,but you can selectively use microsoft .net4 runtime to deploy it)

the compiling and installing can be tracked on the post at:

http://www.shaolonglee.com/wiki/%e5%8f% ... %e5%9e%8b/
minlearn
 
Posts: 2
Joined: June 1st, 2017, 3:20 am

the wpdotnet.rar

Postby minlearn » June 1st, 2017, 3:42 am

the wpdotnet.rar
You do not have the required permissions to view the files attached to this post.
minlearn
 
Posts: 2
Joined: June 1st, 2017, 3:20 am


Return to Phalanger project

Who is online

Users browsing this forum: No registered users and 1 guest

cron

User Control Panel

Login

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 62 on January 7th, 2012, 10:54 pm

Users browsing this forum: No registered users and 1 guest
Phalanger