mbstring.func_overload' is not known

Discussion about the open-source Phalanger [?] project.

mbstring.func_overload' is not known

Postby deming14points » May 16th, 2013, 7:03 pm

When installing this plugin http://wordpress.org/extend/plugins/my-custom-css/
I got Warning: ini_get(): Configuration option 'mbstring.func_overload' is not known.

What could I do ?

Thanks.
deming14points
 
Posts: 8
Joined: May 11th, 2013, 1:13 pm

Re: mbstring.func_overload' is not known

Postby Jakub Misek » May 16th, 2013, 10:09 pm

I would suggest to ignore this warning. This option cannot be supported. Moreover Phalanger does not need it since all the functions are already multibyte (unicode).

Thanks,
Jakub Misek │ DEVSENSE s.r.o. | @misekjakubjakub@devsense.com
User avatar
Jakub Misek
 
Posts: 2092
Joined: January 4th, 2012, 2:42 pm
Location: Prague


Return to Phalanger project

Who is online

Users browsing this forum: No registered users and 2 guests

cron

User Control Panel

Login

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 109 on September 12th, 2020, 1:40 pm

Users browsing this forum: No registered users and 2 guests