wpdotnet : problem with curl_init when installing a theme

Discussion about the open-source Phalanger [?] project.

wpdotnet : problem with curl_init when installing a theme

Postby deming14points » May 11th, 2013, 1:17 pm

Hello I have this problem :

Call to undefined external function 'curl_init'

I know how to do it with php.ini but not with Phalanger.

Thanks.
deming14points
 
Posts: 8
Joined: May 11th, 2013, 1:13 pm

Re: wpdotnet : problem with curl_init when installing a them

Postby deming14points » May 13th, 2013, 6:22 pm

Is it impossible or did nobody read my question yet :)
deming14points
 
Posts: 8
Joined: May 11th, 2013, 1:13 pm

Re: wpdotnet : problem with curl_init when installing a them

Postby Jakub Misek » May 13th, 2013, 8:12 pm

Hi,

you have to add cURL extension into the configuration.

First option is, that WpDotNet has to be updated to contain cURL by default.

Second option is, you download Phalanger, and add cURL by yourself :/ copy PhpNetCurl.dll into Bin and into web.config-<phpNet><classLibrary> add following
<add assembly='PhpNetCurl' />

Hope this helps, until we update WpDotNet package.

Thanks,
Jakub Misek │ DEVSENSE s.r.o. | @misekjakubjakub@devsense.com
User avatar
Jakub Misek
 
Posts: 2092
Joined: January 4th, 2012, 2:42 pm
Location: Prague

Re: wpdotnet : problem with curl_init when installing a them

Postby deming14points » May 14th, 2013, 7:55 pm

Thanks that was simple enough to add it manually. Now it works.
deming14points
 
Posts: 8
Joined: May 11th, 2013, 1:13 pm


Return to Phalanger project

Who is online

Users browsing this forum: No registered users and 2 guests

cron

User Control Panel

Login

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 124 on September 25th, 2020, 6:57 am

Users browsing this forum: No registered users and 2 guests