Suppress Phalanger warnings?

Discussion about the open-source Phalanger [?] project.

Suppress Phalanger warnings?

Postby swd120 » April 8th, 2013, 11:41 pm

I'm using Phalanger with Wordpress, getting Notices from php posted on the page. How can I suppress notices?

Ex: Notice: Undefined property: wpdb::$base_prefix

This is my web config:

<error-control>
<set name="DisplayErrors" value="false" phpName="display_errors" />
</error-control>
swd120
 
Posts: 1
Joined: April 8th, 2013, 11:28 pm

Re: Suppress Phalanger warnings?

Postby Jakub Misek » April 9th, 2013, 8:57 am

You can specify which errors should be reported, or disable them all by

Code: Select all
<set name="ReportErrors" phpName="error_reporting">
    <clear/>
</set>
in the <error-control> section too.

Thanks,
Jakub Misek │ DEVSENSE s.r.o. | @misekjakubjakub@devsense.com
User avatar
Jakub Misek
 
Posts: 2092
Joined: January 4th, 2012, 2:42 pm
Location: Prague


Return to Phalanger project

Who is online

Users browsing this forum: No registered users and 2 guests

cron

User Control Panel

Login

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 109 on September 12th, 2020, 1:40 pm

Users browsing this forum: No registered users and 2 guests