PHP Tools Configuring for wrong version of PHP

PHP Tools [?] extends Visual Studio with set of advanced features to work more efficiently with PHP code.

PHP Tools Configuring for wrong version of PHP

Postby phpProgrammer123 » August 29th, 2016, 6:22 pm

I am trying to run PHP project in Visual Studio 2015 with PHP 5.3.3. The PHP path I have selected under Options->PHP Tools-> Interpreter shows the PHP version as 5.3.3, but when I start the project and it tries to configure a PHP 5.6 handler instead of 5.3.3. How do I get PHP Tools to configure a handler for 5.3.3?

I am using the latest, stable version of PHP tools.
phpProgrammer123
 
Posts: 1
Joined: August 29th, 2016, 6:20 pm

Return to PHP Tools

Who is online

Users browsing this forum: No registered users and 2 guests

User Control Panel

Login

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 62 on January 7th, 2012, 10:54 pm

Users browsing this forum: No registered users and 2 guests
Phalanger